We deeply apologize for the inconvenience caused to all users regarding the event that occurred on February 7, 2023 (Tuesday), where you could not access the space.
■ History
At around 14:10 on Tuesday, February 7, we performed an API-related system update. This update can be performed while the service continues, and no problems have occurred in the past. However, with this update, the load on the API server increased during execution, eventually causing an event where all spaces could not be accessed.
■ Cause
Due to the load of API-related system updates added to the system load during the day, the system update did not complete normally.
■ Solution
We recovered by reducing the high load state by scaling out and redeploying.
■ Recurrence Prevention
We will prevent similar incidents from occurring in the future by not implementing system updates during the daytime in Japan time until we can guarantee safety by design.
Up until now, system updates for multiple API servers have been performed all at once in a short period of time, but in order to reduce the load, we will be implementing updates step by step over time.