Error displayed when playing a video through the YouTube object

If the image is not displayed when you approach the object, or if an error message is displayed on the object screen, try the following solutions.

 

Possible Causes

  • Object not set correctly
  • A web browser extension is affecting
  • Ad-blocker: If you're using a YouTube ad-blocking plug-in for your browser, make sure to turn it off.
  • Restricted mode: The video owner might have disabled video playback on other websites other than YouTube.

 

How to Resolve

1. Enter the URL and click "Pkay"

Space objects スクリーンショット 2025-01-06 午後2.16.28.png
Quick objects スクリーンショット 2025-01-06 午後2.18.45.png

 

2. Click YouTube logo in the centerof the video to play the video

If you have set a video before the live broadcast, please wait until the broadcast starts before clicking the play button. Before streaming, the image will not be displayed even if you approach the object.

 

3. Check the "BGM" and "Loop" settings for space objects

BGM When it is set "On" , the image will not be displayed when approaching an object.
Loop When it is set "Off" , neither audio nor video will start when approaching an object that has finished playing.

 

4. Turn off web browser extensions

Ad blockers may interfere with the normal operation of the Youtube object.

 

5. Check your video's visibility settings

Make sure the video is public and not private on Youtube.

 

6. Turn off Restricted Mode

Please refer to the following article if the administrator of the device you are using has set YouTube viewing restrictions.
YouTube Support Page

 

7. Remove video embed restrictions

If you are the owner of the video, check the playback limit settings on other websites.
YouTube Support Page

 

8. Check your security settings

If you are accessing ovice from an organizational network such as a company or school, the organization's policies may restrict viewing of YouTube or embedded content in general. Please contact the system administrator regarding your usage environment.

 

If not resolved

Please contact our technical support with the following information:

  • OS type and version
  • What is happening
  • How to use ovice (desktop app/web browser)
    • For desktop app: Version ( How to check )
    • For web browsers: name and version

Inquiry form

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