If the meeting room has not reached capacity but you see the error message "This room is full!", please check the following:
Possible Cause
It is likely that the information of the users who were in the meeting room just before is still there.
To prevent users from being kicked out of the meeting room if the network is temporarily cut off unintentionally, the meeting room is designed to remain in the meeting room for about one minute even after the web browser is closed. Therefore, a user who has just left the meeting room may have closed their web browser instead of using the exit button on the meeting room when leaving.
How to resolve this issue
Please wait a little while and try again. Also, when you want to leave the meeting room, please click the leave button in the upper right corner of the screen to leave the room.
If not resolved
Please contact our technical support with the following information:
- OS type and version
- What is happening
-
How to use ovice (desktop app/web browser)
- For desktop app: Version (How to check)
- For web browsers: name and version