My workspace shows as full

The number of people who can access the space at the same time (maximum number of people connected) is determined according to the contract. See below for details.
Plan List

Possible cause

The space has already reached its maximum number of users when you access it

 

Error message displayed

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"Workspace is full"

 

How to resolve

Access will become available once the user in the space has left.

 

If not resolved

Please contact our technical support with the following information:

  • OS type and version
  • What is happening
  • How to use ovice (desktop app/web browser)
    • For desktop app: Version (How to check)
    • For web browsers: name and version

Inquiry form

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