Error content (Microsoft Azure AD example)
Possible Cause
You may be authenticating using a login screen that does not support the SAML settings for the space.
Due to the change in space URL, both the old and new URLs will be accessible during the transition period until the end of March 2025. However, for SAML authentication, you can only log in using the URL that corresponds to your settings.
April 3, 2024 Change in paid plan space URL and addition of domains to use
Workaround
Depending on the SAML settings of your space, please log in using the following URL.
|
Desktop app |
1. Access the following in your browser : ovice://app.ovice.com/ws/spacedomain/ 2. Click "Open in ovice" in the browser pop-up 3. Click the SAML button that appears |
browser |
1. Access the following in your browser: https://app.ovice.com/ws/spacedomain/ 2. Click the SAML button that appears. |
|
If you have not changed the SAML settings for the old URL | Desktop app |
1. Access the following in your browser : ovice://spacedomain.ovice.in/ 2. Click on "Open in ovice" in the browser pop-up 3. Click on the SAML button that appears |
browser |
1. Access the following in your browser : https://spacedomain.ovice.in/ 2. Click the SAML button that appears. |
*If you are unsure which of the above your space falls into, please check with the space administrator.
Other articles related to SAML authentication errors
- When logging in with SAML authentication, I get a 500 error
- When logging in with SAML authentication, a "SAML authentication error" message appears.
If not resolved
Please contact our technical support with the following information:
- Name of the service used for SAML authentication
- Error screen
- Login screen URL