これまで利用していたSAML認証に失敗する

エラー内容(Microsoft AzureADの例)

スクリーンショット 2024-06-10 午後1.59.12.png

「申し訳ありませんが、サインイン中に問題が発生しました。」

 

考えられる原因

スペースのSAML設定に対応していないログイン画面で認証している可能性があります。

スペースURLの変更に伴い、2025年03月末日までを移行期間として新旧2つのURLへアクセス可能な状態ですが、SAML認証においては設定に対応するURLでのみログイン可能です。
2024年04月03日 有料プランスペースのURL変更ならびに使用するドメインの追加について

 

対処方法

スペースのSAML設定によって、以下のURLからログインしてください。

  • 2024年04月03日以降はじめてSAML認証を利用開始した場合
  • 新URL用のSAML設定に変更済みの場合
デスクトップアプリ 1. ブラウザで以下へアクセス
ovice://app.ovice.com/ws/スペースドメイン/
2. ブラウザのポップアップ「oviceで開く」をクリック
3. 表示されるSAMLボタンをクリック
ブラウザ 1. ブラウザで以下へアクセス
https://app.ovice.com/ws/スペースドメイン/
2. 表示されるSAMLボタンをクリック
旧URL用のSAML設定から変更していない場合 デスクトップアプリ 1. ブラウザで以下へアクセス
ovice://スペースドメイン.ovice.in/
2. ブラウザのポップアップ「oviceで開く」をクリック
3. 表示されるSAMLボタンをクリック
ブラウザ 1. ブラウザで以下へアクセス
https://スペースドメイン.ovice.in/
2. 表示されるSAMLボタンをクリック


※スペースが上記のどちらに該当するか不明な場合は、スペース管理者へご確認ください。

 

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解決しない場合

以下の情報を添えて、弊社テクニカルサポートまでご連絡ください。

  • SAML認証に利用しているサービス名称
  • エラー画面
  • ログイン画面のURL

お問い合わせフォーム
※カテゴリーは「不具合・トラブル」を選択してください。

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